Results 1 to 9 of 9
  1. #1
    Member PAIN86's Avatar
    Status
    PAIN86 is offline
    Gender
    Join Date
    Nov 2011
    Posts
    928
    Post Thanks / Like
    This user has no status.
     

    surround sound help

    i need help with something. one of the speakers on my surround sounds fuzzy but on one side the voices are clear
    im watching dark knight rises and i could hear banes voice clearly but when the other guy talks it sounds muffled

    could someone give me a tip or advice on how to fix this? thanks
     
         

  2. #2
    xxxx[]:::::>B<:::::[]xxxx Babce's Avatar
    Status
    Babce is offline
    Gender
    Join Date
    Oct 2011
    Location
    MACEDONIA
    Posts
    525
    Post Thanks / Like
    Now I hunt, dividing your
    numbers. Watching from that
    dark place, cataloging your
    sins, I am the ghost of
    retribution. You may forget
    but you are not innocent.
     

    Re: surround sound help

    sounds like the problem is in the speaker itself lol idk try swapping the speakers from your sound program from program files xD
     
         

  3. #3
    xxxx[]:::::>B<:::::[]xxxx Babce's Avatar
    Status
    Babce is offline
    Gender
    Join Date
    Oct 2011
    Location
    MACEDONIA
    Posts
    525
    Post Thanks / Like
    Now I hunt, dividing your
    numbers. Watching from that
    dark place, cataloging your
    sins, I am the ghost of
    retribution. You may forget
    but you are not innocent.
     

    Re: surround sound help

    i mean control panel lol
     
         

  4. #4
    Member PAIN86's Avatar
    Status
    PAIN86 is offline
    Gender
    Join Date
    Nov 2011
    Posts
    928
    Post Thanks / Like
    This user has no status.
     

    Re: surround sound help

    Quote Originally Posted by Babce View Post
    i mean control panel lol
    the weird thing is that it works with the PS3, but when i put on a movie, i disconnected all the wires and put it back together and re-calibrated it for the room again. i changed it to omni-directional and it works but when theres an explosion the subwoofer is too loud
     
         

  5. #5
    Senior Member Dreckerplayer's Avatar
    Status
    Dreckerplayer is offline
    Gender
    Join Date
    Mar 2012
    Posts
    4,302
    Post Thanks / Like
    Blah
     

    Re: surround sound help

    One of the cords aren't plugged in properly, or it's broken.
     
         

  6. #6
    Robert Downey Jr.Muse samhatake's Avatar
    Status
    samhatake is offline
    Gender
    Join Date
    Nov 2010
    Location
    The truth will be found when you look for it.
    Posts
    2,493
    Post Thanks / Like
    If we live a life in fear,
    I'll wait a thousand years,
    just to see you smile again.
     

    Re: surround sound help

    Are the cords plugged into the correct socket? Or maybe they aren't plugged in right
     
         

  7. #7
    Member PAIN86's Avatar
    Status
    PAIN86 is offline
    Gender
    Join Date
    Nov 2011
    Posts
    928
    Post Thanks / Like
    This user has no status.
     

    Re: surround sound help

    Quote Originally Posted by samhatake View Post
    Are the cords plugged into the correct socket? Or maybe they aren't plugged in right
    lol yeah the center speaker wasn't plugged in, felt like an idiot
     
         

  8. #8
    Robert Downey Jr.Muse samhatake's Avatar
    Status
    samhatake is offline
    Gender
    Join Date
    Nov 2010
    Location
    The truth will be found when you look for it.
    Posts
    2,493
    Post Thanks / Like
    If we live a life in fear,
    I'll wait a thousand years,
    just to see you smile again.
     

    Re: surround sound help

    Quote Originally Posted by PAIN86 View Post
    lol yeah the center speaker wasn't plugged in, felt like an idiot
    algoods
     
         

  9. #9
    Member Uchiha Hiei's Avatar
    Status
    Uchiha Hiei is offline
    Gender
    Join Date
    Dec 2012
    Posts
    31
    Post Thanks / Like
    ttttrrrroooollll
     

    Re: surround sound help

    Quote Originally Posted by Dreckerplayer View Post
    One of the cords aren't plugged in properly, or it's broken.
    agree...i encounter that alot
     
         

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •